[PATCH 1/2] flex: Avoid REJECT name conflict.
joakim.tjernlund at transmode.se
Thu Apr 29 18:33:27 CEST 2010
Martin Mares <mj at ucw.cz> wrote on 2010/04/29 17:57:44:
> > Right, neither is an ideal fix but at least mine is "correct" and doesn't
> > cause REJECT to be defined inside flex, causing warnings.
> > I don't understand your reasoning, you rather keep the buggy REJECT
> > instead of renaming the bison token REJECT to Reject because it
> > doesn't look as "pretty" anymore?
> Why exactly do you consider the REJECT buggy? Does the documentation of flex
> forbid redefinition of REJECT?
More information about the Bird-users