[PATCH 1/2] flex: Avoid REJECT name conflict.
joakim.tjernlund at transmode.se
Thu Apr 29 17:44:51 CEST 2010
> > That choice does exist yet unless you plan to do it?
> The choice exists: either leave the current work-around, or change it to
> your work-around. Neither is a proper fix.
Right, neither is an ideal fix but at least mine is "correct" and doesn't
cause REJECT to be defined inside flex, causing warnings.
I don't understand your reasoning, you rather keep the buggy REJECT
instead of renaming the bison token REJECT to Reject because it
doesn't look as "pretty" anymore?
More information about the Bird-users